<!DOCTYPE html>
<html lang="en-US">

<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="initial-scale=1.0, width=device-width, height=device-height, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="icon" href="http://pressnews.com/wp-content/themes/paperboy/img/favicon.ico" />
  <link rel="pingback" href="http://pressnews.com/xmlrpc.php">
    <style>
    </style>
  <title>
Press &amp; News |   Movie review: Cinematography, lead actors propel ‘The Mountain Between Us’  </title>
  <script src='http://pressnews.com/wp-content/themes/paperboy/js/modernizr.min.js'></script>

  <!-- NoIndex Switch -->
    <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
  <!--[if IE]><meta http-equiv="cleartype" content="on"><![endif]-->
  <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
  
    <title>Movie review: Cinematography, lead actors propel ‘The Mountain Between Us’ &#8211; Press &amp; News</title>

	  <link rel="canonical" href="http://current.mnsun.com/2017/10/06/movie-review-cinematography-lead-actors-propel-the-mountain-between-us/" />
<link rel='dns-prefetch' href='//pressnews.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Press &amp; News &raquo; Feed" href="http://pressnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Press &amp; News &raquo; Comments Feed" href="http://pressnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Press &amp; News &raquo; iCal Feed" href="http://pressnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Press &amp; News &raquo; Movie review: Cinematography, lead actors propel ‘The Mountain Between Us’ Comments Feed" href="http://pressnews.com/2017/10/06/movie-review-cinematography-lead-actors-propel-the-mountain-between-us/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pressnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a1f260179d0c199ef31de235da74acce"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://pressnews.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://pressnews.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://pressnews.com/wp-includes/css/dashicons.min.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://pressnews.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://pressnews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://pressnews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://pressnews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://pressnews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='column-styles-css'  href='http://pressnews.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://pressnews.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='paperboy-mainstyle-css'  href='http://pressnews.com/wp-content/themes/paperboy/scss/main.min.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='paperboy-slick-style-css'  href='http://pressnews.com/wp-content/themes/paperboy/js/slick/slick.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='paperboy-slick-theme-css'  href='http://pressnews.com/wp-content/themes/paperboy/js/slick/slick-theme.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='recently-css'  href='http://pressnews.com/wp-content/plugins/recently/style/recently.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//pressnews.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//pressnews.com/wp-content/uploads/sites/33/sass/a3_lazy_load.min.css?ver=1478291343' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.broadstreetads.com/init.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://pressnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pressnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//fast.wistia.com/static/E-v1.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://pressnews.com/wp-content/plugins/daniel_wegner-my-video-ads-9bb99117cec6/js/wistia-embed-preroll.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://pressnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pressnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pressnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Guest column: Magic wand &#8211; Toward fixing the $20T national debt' href='http://pressnews.com/2017/10/06/guest-column-magic-wand-toward-fixing-the-20t-national-debt/' />
<link rel='shortlink' href='http://pressnews.com/?p=175938' />
<link rel="alternate" type="application/json+oembed" href="http://pressnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpressnews.com%2F2017%2F10%2F06%2Fmovie-review-cinematography-lead-actors-propel-the-mountain-between-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pressnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpressnews.com%2F2017%2F10%2F06%2Fmovie-review-cinematography-lead-actors-propel-the-mountain-between-us%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://pressnews.com"><link rel="https://theeventscalendar.com" href="http://pressnews.com/wp-json/tribe/events/v1/" />  
    <script>
    var _gaq=[['_setAccount','UA-5290950-51'],['_trackPageview']];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
      g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
      s.parentNode.insertBefore(g,s)}(document,'script'));
      </script>  
      <script>
      var ad_slots = {billboard:44274, mobile:44275};
      </script>
</head>

<body class="post-template-default single single-post postid-175938 single-format-standard tribe-no-js">
  <div id="page" class="hfeed site">
    <nav id="offcanvas" class="offcanvas" role="navigation">
      <form class="top-search-form" action="/">
    <input type="text" value="" id="top-search-input" name="s" placeholder="Search">
    <label id="top-search-label" for="top-search-input">Search</label>
</form>      <div id="offcanvas-menu" class="offcanvas-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-142138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142138"><a href="/">Home</a></li>
<li id="menu-item-142139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142139"><a>Sections</a>
<ul class="sub-menu depth-0">
	<li id="menu-item-12494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12494"><a href="http://pressnews.com/category/public-safety/">Public Safety</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-12139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12139"><a href="/category/crime/?tag=albertville">Albertville</a></li>
		<li id="menu-item-12140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12140"><a href="/category/crime/?tag=champlin">Champlin</a></li>
		<li id="menu-item-12141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12141"><a href="/category/crime/?tag=corcoran">Corcoran</a></li>
		<li id="menu-item-12142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12142"><a href="/category/crime/?tag=dayton">Dayton</a></li>
		<li id="menu-item-12143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12143"><a href="/category/crime/?tag=delano">Delano</a></li>
		<li id="menu-item-12144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12144"><a href="/category/crime/?tag=greenfield">Greenfield</a></li>
		<li id="menu-item-12145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12145"><a href="/category/crime/?tag=hanover">Hanover</a></li>
		<li id="menu-item-12146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12146"><a href="/category/crime/?tag=independence">Independence</a></li>
		<li id="menu-item-12147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12147"><a href="/category/crime/?tag=maple-grove">Maple Grove</a></li>
		<li id="menu-item-12148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12148"><a href="/category/crime/?tag=maple-plain">Maple Plain</a></li>
		<li id="menu-item-12149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12149"><a href="/category/crime/?tag=medina">Medina</a></li>
		<li id="menu-item-12150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12150"><a href="/category/crime/?tag=osseo">Osseo</a></li>
		<li id="menu-item-12151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12151"><a href="/category/crime/?tag=rockford">Rockford</a></li>
		<li id="menu-item-12153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12153"><a href="/category/crime/?tag=rogers">Rogers</a></li>
		<li id="menu-item-12154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12154"><a href="/category/crime/?tag=st-michael">St Michael</a></li>
	</ul>
</li>
	<li id="menu-item-10419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10419"><a href="http://pressnews.com/category/sports/">Sports</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-12212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12212"><a href="/category/sports/?tag=anoka-hennepin-school-district">Anoka-Hennepin School District</a></li>
		<li id="menu-item-12215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12215"><a href="/category/sports/?tag=stma">St. Michael-Albertville</a></li>
		<li id="menu-item-12213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12213"><a href="/category/sports/?tag=elk-river-school-district">Elk River School District</a></li>
		<li id="menu-item-12216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12216"><a href="/category/sports/?tag=champlin-park-high-school">Champlin Park High School</a></li>
		<li id="menu-item-12220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12220"><a href="/category/sports/?tag=osseo-schools">Osseo Schools</a></li>
		<li id="menu-item-12217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12217"><a href="/category/sports/?tag=delano-schools">Delano Schools</a></li>
		<li id="menu-item-12222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12222"><a href="/category/sports/?tag=rockford-schools">Rockford Schools</a></li>
	</ul>
</li>
	<li id="menu-item-114724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114724"><a href="http://pressnews.com/category/government/">Government</a></li>
	<li id="menu-item-10418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10418"><a href="http://pressnews.com/category/education/">Education</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-12312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12312"><a href="/category/education/?tag=anoka-hennepin-school-district">Anoka-Hennepin School District</a></li>
		<li id="menu-item-12313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12313"><a href="/category/education/?tag=elk-river-school-district">Elk River School District</a></li>
		<li id="menu-item-12314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12314"><a href="/category/education/?tag=stma">St. Michael-Albertville</a></li>
		<li id="menu-item-12316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12316"><a href="/category/education/?tag=delano-schools">Delano Schools</a></li>
		<li id="menu-item-12317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12317"><a href="/category/education/?tag=osseo-schools">Osseo &#8211; Maple Grove</a></li>
		<li id="menu-item-12318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12318"><a href="/category/education/?tag=rockford-schools">Rockford Schools</a></li>
	</ul>
</li>
	<li id="menu-item-114726" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114726"><a href="http://pressnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-10415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10415"><a href="http://pressnews.com/category/community-people/">Community &#038; People</a></li>
	<li id="menu-item-10417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10417"><a href="http://pressnews.com/category/opinion-columns/">Opinion &#038; Columns</a></li>
	<li id="menu-item-114728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114728"><a href="/category/public-notices/?tag=mortgage-foreclosures,postponements,certificates-of-assumed-name,county,city,townships,school-board,agendas,ordinances,notice-of-public-hearing,public-notices,notice-of-sales,notice-of-court-hearings,summons,probates,order-to-show-cause,financial-statements,delinquent-tax-list">Public Notices</a></li>
	<li id="menu-item-115042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115042"><a>Announcements</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-142141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="http://pressnews.com/category/announcements/">View Announcements</a></li>
		<li id="menu-item-139316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139316"><a href="https://announcements.ecmpublishers.com/announcements/">Submit An Announcement</a></li>
		<li id="menu-item-114727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114727"><a href="/tag/obituaries">View Obituaries</a></li>
		<li id="menu-item-124495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124495"><a href="https://obits.ecmpublishers.com/obits/">Submit An Obituary</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-142140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142140"><a>Communities</a>
<ul class="sub-menu depth-0">
	<li id="menu-item-142197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142197"><a href="http://pressnews.com/albertville/">Albertville</a></li>
	<li id="menu-item-142196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142196"><a href="http://pressnews.com/champlin/">Champlin</a></li>
	<li id="menu-item-143066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143066"><a href="http://pressnews.com/medina-hamel-corcoran-independence/">Corcoran</a></li>
	<li id="menu-item-142195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142195"><a href="http://pressnews.com/dayton/">Dayton</a></li>
	<li id="menu-item-143064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143064"><a href="http://pressnews.com/rockford-greenfield-hanover/">Greenfield</a></li>
	<li id="menu-item-143070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143070"><a href="http://pressnews.com/medina-hamel-corcoran-independence/">Hamel</a></li>
	<li id="menu-item-143065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143065"><a href="http://pressnews.com/rockford-greenfield-hanover/">Hanover</a></li>
	<li id="menu-item-143067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143067"><a href="http://pressnews.com/medina-hamel-corcoran-independence/">Independance</a></li>
	<li id="menu-item-142194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142194"><a href="http://pressnews.com/maple-grove/">Maple Grove</a></li>
	<li id="menu-item-142190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142190"><a href="http://pressnews.com/medina-hamel-corcoran-independence/">Medina</a></li>
	<li id="menu-item-142193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142193"><a href="http://pressnews.com/osseo/">Osseo</a></li>
	<li id="menu-item-142189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142189"><a href="http://pressnews.com/rockford-greenfield-hanover/">Rockford</a></li>
	<li id="menu-item-142192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142192"><a href="http://pressnews.com/rogers/">Rogers</a></li>
	<li id="menu-item-142191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142191"><a href="http://pressnews.com/st-michael/">St. Michael</a></li>
</ul>
</li>
<li id="menu-item-142227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-142227"><a>More</a>
<ul class="sub-menu depth-0">
	<li id="menu-item-170383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170383"><a href="http://jobshub.biz/">Jobs</a></li>
	<li id="menu-item-10649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10649"><a href="http://classifiedshub.biz/">Classifieds</a></li>
	<li id="menu-item-124972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124972"><a href="/smart-money">Smart Money</a></li>
</ul>
</li>
</ul></div>                </nav>
          <!--END: offcanvas -->
          <div id="canvas">
            <nav class="links-menu-wrapper" role="navigation">
	<span class="links-menu-intro"></span> 
	<div class="links-menu"><ul id="menu-links-menu" class="menu"><li id="menu-item-141921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141921"><a href="http://pressnews.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-141922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141922"><a href="http://pressnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-141923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141923"><a href="http://pressnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-170382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170382"><a href="http://jobshub.biz/">Jobs</a></li>
<li id="menu-item-153512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153512"><a href="http://classifiedshub.biz/">Classifieds</a></li>
<li id="menu-item-175282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175282"><a href="http://local.hometownsource.com/pressnews/">Weekly Print Ads</a></li>
</ul></div></nav>            <header id="masthead">
              <div id="logobar">
                <div id="top-navicon">
                  <div class="nav-icon">
                    <div></div>
                  </div>
                  <div class="nav-description">Sections &amp; Communities</div>
                </div>
                <div id='top-sitelogo'>
                  <a href='http://pressnews.com/' title='Press &amp; News' rel='home'>
                                          <img src='http://pressnews.ecmpublishers.com/wp-content/uploads/sites/33/2015/10/pressnews-white.png' alt='Logo'>
                                      </a>
                </div>
                <div id="top-sitesearch">
                  <form class="top-search-form" action="/">
    <input type="text" value="" id="top-search-input" name="s" placeholder="Search">
    <label id="top-search-label" for="top-search-input">Search</label>
</form>                </div>
              </div>
                <div id="top-alertbar">
    <div id="alert-innerwrap" class="alert-slick">
            <div class="alert-slide">
      <div class="alert-title featured alert-column">
        featured NEWS      </div>
      <div class="alert-story" class="alert-column">
        <a href="http://pressnews.com/2017/10/06/are-you-ready-to-rock-rocktoberfest/" title="Are you ready to rock, Rocktoberfest?">Are you ready to rock, Rocktoberfest?</a>
      </div>
    </div>
          <div class="alert-slide">
      <div class="alert-title featured alert-column">
        featured NEWS      </div>
      <div class="alert-story" class="alert-column">
        <a href="http://pressnews.com/2017/10/06/man-jumps-out-of-moving-car-in-rogers/" title="Man jumps out of moving car in Rogers">Man jumps out of moving car in Rogers</a>
      </div>
    </div>
          <div class="alert-slide">
      <div class="alert-title featured alert-column">
        featured NEWS      </div>
      <div class="alert-story" class="alert-column">
        <a href="http://pressnews.com/2017/10/05/knights-suffer-double-whammy-as-they-lose-homecoming-kartes/" title="Knights suffer double-whammy as they lose Homecoming, Kartes">Knights suffer double-whammy as they lose Homecoming, Kartes</a>
      </div>
    </div>
          <div class="alert-slide">
      <div class="alert-title featured alert-column">
        featured NEWS      </div>
      <div class="alert-story" class="alert-column">
        <a href="http://pressnews.com/2017/10/04/rogers-wins-first-round-of-sections/" title="Rogers wins first round of sections">Rogers wins first round of sections</a>
      </div>
    </div>
      </div>
  <div id="alert-sponsor" class="alert-column">
      </div>
</div>


                            <div id="top-adslot">
                <div class="billboard">
                  <script type="text/javascript" src="http://pressnews.com/wp-content/themes/paperboy/js/premiumad.js"></script>
                </div>
              </div>
                          </header>
            <!--END: masthead -->
<div id="story-page">
    <div id="story-content">
        
        <div id="story-meta">
                        <div class="author-outer">
                <div class="author-avatar">
    </div><!-- .author-avatar -->

<div class="author-description">
    <div class="author-name">
        By
        <a class="author-link" href="http://pressnews.com/author/pbakken/" rel="author">
            Sun Editor        </a>
    </div>
    <div class="author-title">
            </div>
        <div class="author-icons">
        <div class="author-twitter social-icon">
                    </div>
                    </div>
</div>
            </div>
            <div class="sm-outer">
                <div id="smtool">
    <a href="http://www.facebook.com/sharer.php?u=http://pressnews.com/2017/10/06/movie-review-cinematography-lead-actors-propel-the-mountain-between-us/"  class="social-icon">
        <svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg>    </a>
    <a href="http://twitter.com/share?url=http://pressnews.com/2017/10/06/movie-review-cinematography-lead-actors-propel-the-mountain-between-us/&text=Movie review: Cinematography, lead actors propel ‘The Mountain Between Us’"  class="social-icon">
        <svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z" /></g></svg>    </a>
    <a href="https://plus.google.com/share?url=http://pressnews.com/2017/10/06/movie-review-cinematography-lead-actors-propel-the-mountain-between-us/"  class="social-icon">
      <svg class="googlepsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M8.704 25.305c-0.373-0.05-0.608-0.05-1.075-0.05c-0.425 0-2.96 0.095-4.932 0.8 c-0.677 0.247-1.848 0.406-2.817 1.721V32h14.68c0.01-0.132 0.009-0.221 0.009-0.475C14.569 29.1 12.3 27.9 8.7 25.305z" class="style0"/><path d="M11.409 12.914c0-3.394-1.966-8.67-5.861-8.67c-1.222 0-2.535 0.611-3.287 1.6 C1.464 6.8 1.3 8.1 1.3 9.286c0 3.2 1.7 7.8 5.7 7.823c1.173 0 2.376-0.299 3.148-1.179 C11.063 14.9 11.4 13.6 11.4 12.914z" class="style0"/><rect x="-0.1" y="25.3" width="0" height="2.5" class="style0"/><path d="M5.702 20.732c0-0.799 0.235-1.271 0.469-1.838c-0.517 0.047-1.032 0.095-1.502 0.1 c-2.13 0-3.502-0.455-4.789-1.524v7.797c2.68-1.15 5.437-1.205 7.23-1.326C6.452 23.1 5.7 22.2 5.7 20.732z" class="style0"/><path d="M-0.12 5.28c2.676-2.216 5.614-2.585 8.077-2.631h9.92l-2.635 2.126h-2.877 c1.153 1 2.9 2.8 2.9 5.969c0 3.486-1.837 5.138-3.809 6.691c-0.611 0.611-1.314 1.272-1.314 2.3 c0 1 0.7 1.6 1.2 2.023l1.692 1.317c2.065 1.7 4.8 3.3 4.8 6.599c0 0.873-0.145 1.424-0.418 2.313L14.56 32h17.32 V11.072h-5.976v6.005h-2.551v-6.005H17.4v-2.5h5.953V2.619h2.551v5.953h5.976V0h-32V5.28z" class="style0"/></g></svg>
    </a>
    <a href="/cdn-cgi/l/email-protection#f7c88482959d929483caba98819e92d78592819e9280cdd7b49e99929a968398908596879f8edbd79b929693d7969483988584d787859887929bd715776fa39f92d7ba98829983969e99d7b5928380929299d7a28415776ed19598938ecad2c5c79f838387cdd8d8878592848499928084d994989ad8c5c7c6c0d8c6c7d8c7c1d89a98819e92da8592819e9280da949e99929a968398908596879f8eda9b929693da969483988584da87859887929bda839f92da9a98829983969e99da95928380929299da8284d8" class="social-icon">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z"/>
	<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	"/>
	<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	"/>
	<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	"/>
	<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z"/>
	<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	"/>
</g>
</svg>
    </a>
    <a href="javascript:window.print()" class="social-icon">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="printsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path  d="M13.933,23.965h4.134c0.213,0,0.385-0.172,0.385-0.385c0-0.088-0.031-0.172-0.082-0.234
		c-0.07-0.09-0.178-0.148-0.305-0.148h-4.132c-0.123,0-0.232,0.057-0.301,0.148c-0.051,0.062-0.08,0.146-0.08,0.234
		C13.552,23.791,13.722,23.965,13.933,23.965z"/>
	<path  d="M22.889,13.762c-0.006,0-0.008,0-0.014,0h-1.203h-0.346h-0.352h-0.334c-0.324,0-0.584,0.262-0.584,0.584
		v0.42c0,0.154,0.059,0.293,0.156,0.396c0.105,0.115,0.258,0.188,0.428,0.188h0.686h0.346h0.779h0.424
		c0.322,0,0.582-0.262,0.582-0.584v-0.42C23.457,14.028,23.205,13.77,22.889,13.762z"/>
	<path  d="M13.933,22.092h4.132c0.211,0,0.385-0.174,0.385-0.385c0-0.209-0.17-0.383-0.385-0.383h-4.132
		c-0.211,0-0.381,0.174-0.381,0.383C13.552,21.918,13.722,22.092,13.933,22.092z"/>
	<path  d="M0,0v32h32V0H0z M21.672,6.528h0.049c0.645,0,1.168,0.523,1.168,1.17v3.689h-1.217V6.528z M11.024,6.528
		V6.481c0-0.643,0.521-1.166,1.168-1.166h7.612c0.645,0,1.17,0.523,1.17,1.166v0.047v4.859h-9.95V6.528z M9.108,7.698
		c0-0.646,0.523-1.17,1.168-1.17h0.047v4.859H9.108V7.698z M20.975,22.645v0.35v0.35v2.174c0,0.645-0.525,1.168-1.17,1.168h-7.612
		c-0.646,0-1.168-0.523-1.168-1.168v-2.174v-0.35v-0.35v-2.629h9.95V22.645z M26.475,21.475c0,0.646-0.525,1.17-1.17,1.17h-3.752
		v-2.629h0.973c0.209,0,0.381-0.174,0.381-0.385s-0.17-0.383-0.381-0.383H9.474c-0.213,0-0.383,0.172-0.383,0.383
		s0.168,0.385,0.383,0.385h0.969v2.629H6.69c-0.645,0-1.168-0.523-1.166-1.17v-8.22c0-0.645,0.523-1.168,1.168-1.168h2.416h1.215
		h0.352h0.35h9.95h0.352h0.346h1.217h2.416c0.645,0,1.17,0.523,1.17,1.168V21.475z"/>
</g>
</svg>
    </a>
</div>
            </div>
                    </div>
        <main id="story-posts" class="site-main" role="main">
            <!-- SET: Advice IQ Advisors -->
<!-- END: Advice IQ Advisors -->
            <article id="post-175938" class="post-175938 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment tag-bloomington tag-eden-prairie tag-edina tag-richfield tag-scene-and-heard">
    <header class="entry-header">
                <div class="entry-category"><a href="http://pressnews.com/category/arts-entertainment/" rel="category tag">Arts &amp; Entertainment</a></div>
        <h1 class="entry-title">Movie review: Cinematography, lead actors propel ‘The Mountain Between Us’</h1>
        <time class="dt-published published" itemprop="datePublished" datetime="2017-10-06T16:58:15+00:00">
            Published October 6, 2017 at 4:58 pm        </time>

        <div class="author-inner">
            <div class="author-avatar">
    </div><!-- .author-avatar -->

<div class="author-description">
    <div class="author-name">
        By
        <a class="author-link" href="http://pressnews.com/author/pbakken/" rel="author">
            Sun Editor        </a>
    </div>
    <div class="author-title">
            </div>
        <div class="author-icons">
        <div class="author-twitter social-icon">
                    </div>
                    </div>
</div>
        </div>
      </header><!-- .entry-header -->
<div class="entry-content">
    <figure id="attachment_183756" style="width: 1024px" class="wp-caption alignnone"><img class="lazy lazy-hidden size-large wp-image-175941" src="//pressnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-1-1024x682.jpg" alt="THE MOUNTAIN BETWEEN US" width="1024" height="682" srcset="" data-srcset="http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-1-1024x682.jpg 1024w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-1-300x200.jpg 300w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-1-768x511.jpg 768w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-1-600x399.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text"><noscript><img class="size-large wp-image-175941" src="http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-1-1024x682.jpg" alt="THE MOUNTAIN BETWEEN US" width="1024" height="682" srcset="http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-1-1024x682.jpg 1024w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-1-300x200.jpg 300w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-1-768x511.jpg 768w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-1-600x399.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> Kate Winslet and Idris Elba star in Twentieth Century Fox’s “The Mountain Between Us.” (Photo Credit: Kimberley French. &#8211; TM &amp; © 2017 Twentieth Century Fox Film Corporation. All Rights Reserved. Not for sale or duplication.)</figcaption></figure>
<p>&nbsp;
<p>By Jared Huizenga – Contributing Writer<span class="wp-caption alignright"><script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">broadstreet.zone(49419);</script></span>
<p>&nbsp;
<p>Q: What happens when two strangers with places to be attempt to take on a fast-moving winter storm with the help of a slightly sketchy pilot and a small airplane?
<p>&nbsp;
<p>A: Nothing good, that’s what.
<p>&nbsp;<div class="instory-ad" id="video_play_on_view"><script type="text/javascript">broadstreet.zone(50971);</script></div>
<p>In “The Mountain Between Us,” Alex Martin (Kate Winslet) is a jet-setting photojournalist who wants nothing more than to catch her flight home so she doesn’t miss her own wedding. Dr. Ben Bass (Idris Elba) is a surgeon who is needed across the country by morning for an emergency operation.
<p>&nbsp;
<figure id="attachment_183758" style="width: 300px" class="wp-caption alignright"><img class="lazy lazy-hidden wp-image-175939 size-medium" src="//pressnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-2-300x202.jpg" alt="Plane crash: THE MOUNTAIN BETWEEN US" width="300" height="202" srcset="" data-srcset="http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-2-300x202.jpg 300w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-2-768x516.jpg 768w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-2-1024x688.jpg 1024w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-2-600x403.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text"><noscript><img class="wp-image-175939 size-medium" src="http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-2-300x202.jpg" alt="Plane crash: THE MOUNTAIN BETWEEN US" width="300" height="202" srcset="http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-2-300x202.jpg 300w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-2-768x516.jpg 768w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-2-1024x688.jpg 1024w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-2-600x403.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> <br /> Idris Elba stars in Twentieth Century Fox’s “The Mountain Between Us.” (Photo Credit: Kimberley French. &#8211; TM &amp; © 2017 Twentieth Century Fox Film Corporation. All Rights Reserved. Not for sale or duplication.</figcaption></figure>
<p>With their flights canceled and strict deadlines to keep, the two strangers charter a small plane in hopes of outrunning the impending storm and making their connecting flights. The universe, however, has different designs.
<p>&nbsp;
<p>While crossing the mountains, the plane crashes and the duo is left cold, injured, alone, and hungry in the middle of nowhere, without phone reception, any idea of where they’re heading, how they’ll get there, or what is awaiting them on their journey for survival.
<p>&nbsp;
<p>Here’s some things to know about “The Mountain Between Us”:
<p>&nbsp;
<p>The story is pretty vanilla and predictable, but it’s inoffensive enough that it can feed off of its other, more impressive traits to make it a worthwhile watch.
<p>&nbsp;
<p>It is visually stunning – the snow, the mountains, the wilderness, Mother Nature … while these are things I generally don’t like or seek out in the real world, I can sit back and truly enjoy their on-screen beauty. The vast emptiness shown while the characters are on the move also provides an interesting contrast to up-close and personal nature shown while they are stationary.
<p>&nbsp;
<p>Kate Winslet again does Kate Winslet things, and we shouldn’t be surprised by that. She doesn’t really choose too many bad projects, and even those that are questionable she’s able to make watchable (at least her parts) simply because of her ability.
<p>&nbsp;
<p>The real revelation here is the work of Idris Elba.
<p>&nbsp;
<p>Elba, for me, has always been something of a question mark. I know people that absolutely adore him and swear by his work. However, I suspect many of those people formed their opinions based more on his semi-regular appearances on those World’s Best Dressed and World’s Most Beautiful lists than his actual body of work. As for me, I’ve never really understood the fascination.
<p>&nbsp;
<p>This time, though, this time I get it. He brings a fire I’ve never seen from him to Ben. And that fire is something that was gravely needed to bring this very reserved, very straight-laced character to life. I don’t think we’re talking award level stuff here, but he absolutely stole the show from his co-star, which is a feat in itself.
<p>&nbsp;
<p>Overall, “The Mountain Between Us” isn’t a revolutionary masterpiece, but thanks to some wonderful scenery and cinematography, and two outstanding lead actors, it’s definitely worth a trip to the theater.
<p>&nbsp;
<p>★★★1/2 of ★★★★★
<p>&nbsp;
<p><em>Jared Huizenga is a freelance movie critic and the owner of </em><a href="http://www.ManVersusMovie.com"><em>www.ManVersusMovie.com</em></a><em>. </em>
<p>&nbsp;
<p>&nbsp;
<figure id="attachment_183757" style="width: 1024px" class="wp-caption alignnone"><img class="lazy lazy-hidden size-large wp-image-175940" src="//pressnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-3-1024x682.jpg" alt="Mountain top: THE MOUNTAIN BETWEEN US" width="1024" height="682" srcset="" data-srcset="http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-3-1024x682.jpg 1024w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-3-300x200.jpg 300w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-3-768x511.jpg 768w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-3-600x399.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text"><noscript><img class="size-large wp-image-175940" src="http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-3-1024x682.jpg" alt="Mountain top: THE MOUNTAIN BETWEEN US" width="1024" height="682" srcset="http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-3-1024x682.jpg 1024w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-3-300x200.jpg 300w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-3-768x511.jpg 768w, http://pressnews.com/wp-content/uploads/sites/33/2017/10/The-Mountain-Between-Us-3-600x399.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript> Kate Winslet stars in Twentieth Century Fox’s “The Mountain Between Us.” (Photo Credit: Kimberley French. &#8211; TM &amp; © 2017 Twentieth Century Fox Film Corporation. All Rights Reserved. Not for sale or duplication.)</figcaption></figure>
<!-- p_total: 35 -->    </div><!-- .entry-content -->
    <footer class="entry-footer">
        <div class="sm-inner">
            <div id="smtool">
    <a href="http://www.facebook.com/sharer.php?u=http://pressnews.com/2017/10/06/movie-review-cinematography-lead-actors-propel-the-mountain-between-us/"  class="social-icon">
        <svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg>    </a>
    <a href="http://twitter.com/share?url=http://pressnews.com/2017/10/06/movie-review-cinematography-lead-actors-propel-the-mountain-between-us/&text=Movie review: Cinematography, lead actors propel ‘The Mountain Between Us’"  class="social-icon">
        <svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z" /></g></svg>    </a>
    <a href="https://plus.google.com/share?url=http://pressnews.com/2017/10/06/movie-review-cinematography-lead-actors-propel-the-mountain-between-us/"  class="social-icon">
      <svg class="googlepsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M8.704 25.305c-0.373-0.05-0.608-0.05-1.075-0.05c-0.425 0-2.96 0.095-4.932 0.8 c-0.677 0.247-1.848 0.406-2.817 1.721V32h14.68c0.01-0.132 0.009-0.221 0.009-0.475C14.569 29.1 12.3 27.9 8.7 25.305z" class="style0"/><path d="M11.409 12.914c0-3.394-1.966-8.67-5.861-8.67c-1.222 0-2.535 0.611-3.287 1.6 C1.464 6.8 1.3 8.1 1.3 9.286c0 3.2 1.7 7.8 5.7 7.823c1.173 0 2.376-0.299 3.148-1.179 C11.063 14.9 11.4 13.6 11.4 12.914z" class="style0"/><rect x="-0.1" y="25.3" width="0" height="2.5" class="style0"/><path d="M5.702 20.732c0-0.799 0.235-1.271 0.469-1.838c-0.517 0.047-1.032 0.095-1.502 0.1 c-2.13 0-3.502-0.455-4.789-1.524v7.797c2.68-1.15 5.437-1.205 7.23-1.326C6.452 23.1 5.7 22.2 5.7 20.732z" class="style0"/><path d="M-0.12 5.28c2.676-2.216 5.614-2.585 8.077-2.631h9.92l-2.635 2.126h-2.877 c1.153 1 2.9 2.8 2.9 5.969c0 3.486-1.837 5.138-3.809 6.691c-0.611 0.611-1.314 1.272-1.314 2.3 c0 1 0.7 1.6 1.2 2.023l1.692 1.317c2.065 1.7 4.8 3.3 4.8 6.599c0 0.873-0.145 1.424-0.418 2.313L14.56 32h17.32 V11.072h-5.976v6.005h-2.551v-6.005H17.4v-2.5h5.953V2.619h2.551v5.953h5.976V0h-32V5.28z" class="style0"/></g></svg>
    </a>
    <a href="/cdn-cgi/l/email-protection#310e4244535b5452450c7c5e475854114354475854460b1172585f545c50455e5643504159481d115d545055115052455e43421141435e41545d11d3b1a9655954117c5e445f4550585f117354454654545f116442d3b1a817535e55480c140301594545410b1e1e41435442425f5446421f525e5c1e030100061e00011e01071e5c5e4758541c4354475854461c52585f545c50455e5643504159481c5d5450551c5052455e43421c41435e41545d1c4559541c5c5e445f4550585f1c5354454654545f1c44421e" class="social-icon">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z"/>
	<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	"/>
	<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	"/>
	<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	"/>
	<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z"/>
	<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	"/>
</g>
</svg>
    </a>
    <a href="javascript:window.print()" class="social-icon">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="printsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path  d="M13.933,23.965h4.134c0.213,0,0.385-0.172,0.385-0.385c0-0.088-0.031-0.172-0.082-0.234
		c-0.07-0.09-0.178-0.148-0.305-0.148h-4.132c-0.123,0-0.232,0.057-0.301,0.148c-0.051,0.062-0.08,0.146-0.08,0.234
		C13.552,23.791,13.722,23.965,13.933,23.965z"/>
	<path  d="M22.889,13.762c-0.006,0-0.008,0-0.014,0h-1.203h-0.346h-0.352h-0.334c-0.324,0-0.584,0.262-0.584,0.584
		v0.42c0,0.154,0.059,0.293,0.156,0.396c0.105,0.115,0.258,0.188,0.428,0.188h0.686h0.346h0.779h0.424
		c0.322,0,0.582-0.262,0.582-0.584v-0.42C23.457,14.028,23.205,13.77,22.889,13.762z"/>
	<path  d="M13.933,22.092h4.132c0.211,0,0.385-0.174,0.385-0.385c0-0.209-0.17-0.383-0.385-0.383h-4.132
		c-0.211,0-0.381,0.174-0.381,0.383C13.552,21.918,13.722,22.092,13.933,22.092z"/>
	<path  d="M0,0v32h32V0H0z M21.672,6.528h0.049c0.645,0,1.168,0.523,1.168,1.17v3.689h-1.217V6.528z M11.024,6.528
		V6.481c0-0.643,0.521-1.166,1.168-1.166h7.612c0.645,0,1.17,0.523,1.17,1.166v0.047v4.859h-9.95V6.528z M9.108,7.698
		c0-0.646,0.523-1.17,1.168-1.17h0.047v4.859H9.108V7.698z M20.975,22.645v0.35v0.35v2.174c0,0.645-0.525,1.168-1.17,1.168h-7.612
		c-0.646,0-1.168-0.523-1.168-1.168v-2.174v-0.35v-0.35v-2.629h9.95V22.645z M26.475,21.475c0,0.646-0.525,1.17-1.17,1.17h-3.752
		v-2.629h0.973c0.209,0,0.381-0.174,0.381-0.385s-0.17-0.383-0.381-0.383H9.474c-0.213,0-0.383,0.172-0.383,0.383
		s0.168,0.385,0.383,0.385h0.969v2.629H6.69c-0.645,0-1.168-0.523-1.166-1.17v-8.22c0-0.645,0.523-1.168,1.168-1.168h2.416h1.215
		h0.352h0.35h9.95h0.352h0.346h1.217h2.416c0.645,0,1.17,0.523,1.17,1.168V21.475z"/>
</g>
</svg>
    </a>
</div>
        </div>
        <div class="filed-under">
            Filed Under: <a href="http://pressnews.com/tag/bloomington/" rel="tag">bloomington</a>, <a href="http://pressnews.com/tag/eden-prairie/" rel="tag">eden prairie</a>, <a href="http://pressnews.com/tag/edina/" rel="tag">Edina</a>, <a href="http://pressnews.com/tag/richfield/" rel="tag">richfield</a>, <a href="http://pressnews.com/tag/scene-and-heard/" rel="tag">scene and heard</a><br />        </div>
            </footer><!-- .entry-footer -->
        </article><!-- #post-## -->
            
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://pressnews.com/2017/10/06/guest-column-magic-wand-toward-fixing-the-20t-national-debt/" rel="prev"><span class="meta-nav" aria-hidden="true">&laquo; Previous</span> </a></div></div>
	</nav>                <!-- Outbrain -->
                <div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="ECMPublishers"></div>

                <div id="comments">
                    
<div id="disqus_thread">
    </div>

                </div>

                
            </main><!-- .site-main -->
            <div id="story-sidebar">
                    <div id="sidebar" >
        <aside class="widget-odd widget-first widget-1 widget"><h2>ECM Weather</h2>
<div id="aeris-w0" class="aeris-widget aeris-widget-24hr-compact ">
    <div class="aeris-widget-content aeris-widget-24hr-compact-content" style="display: none;">
        <div class="aeris-widget-outer aeris-widget-24hr-compact">
            <div class="aeris-widget-inner">
                <div class="aeris-widget-24hr-compact-now" style>
                    <div class="aeris-widget-24hr-compact-pad">
                        <div class="aeris-widget-24hr-compact-title" id="weather-location" style="margin-top: 0"></div>
                        <div class="aeris-widget-24hr-compact-icon"><img id="now-icon" src=""></div>
                        <div class="aeris-widget-24hr-compact-temp" id="now-temp"></div>
                    </div>
                    <div class="topcorner" style="position: absolute;bottom: 0px;left: 48px;font-size: 7pt;padding: 2px 4px;background-color: #005e9e;color: #ffffff;">Click for Weather</div>
                </div>
                <div class="aeris-widget-24hr-compact-periods">
                    <div class="aeris-widget-24hr-compact-period">
                        <div class="aeris-widget-24hr-compact-title">Today</div>
                        <div class="aeris-widget-24hr-compact-pad">
                            <div class="aeris-widget-24hr-compact-icon">
                                <img id="max-icon" src="">
                            </div><div class="aeris-widget-24hr-compact-temp" id="max-temp"></div>
                        </div>
                    </div>
                    <div class="aeris-widget-24hr-compact-period aeris-widget-24hr-compact-period-last">
                        <div class="aeris-widget-24hr-compact-title">Tonight</div>
                        <div class="aeris-widget-24hr-compact-pad">
                            <div class="aeris-widget-24hr-compact-icon">
                                <img id="min-icon" src="">
                            </div>
                            <div class="aeris-widget-24hr-compact-temp" id="min-temp"></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="aeris-widget-loader aeris-widget-24hr-compact-loader" style="width: 300px; height: 50px; display: block;">
    </div>
</div>
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">

    jQuery(document).ready(function($){
        jQuery('.aeris-widget-loader').html('<img src="http://pressnews.com/wp-content/plugins/ecm-weather/images/loader.GIF" />')
        jQuery.ajax({
            type:"POST",url:"http://pressnews.com/wp-admin/admin-ajax.php",
            data:"action=ecmw_get_weather_for_widget",
            success:function(html){
                var data = jQuery.parseJSON(html);
                if(data.nowTemp != null) {
                    $('#now-temp').html(data.nowTemp);
                    $('#weather-location').html(data.city);
                    $('#now-desc').html(data.nowDesc);
                    $('#now-icon').attr('src','http://pressnews.com/wp-content/plugins/ecm-weather//images/ICO/' + data.nowIcon );
                    $('#max-temp').html(data.maxTemp);
                    $('#max-icon').attr('src','http://pressnews.com/wp-content/plugins/ecm-weather//images/ICO/' + data.maxTempIcon );
                    $('#min-temp').html(data.minTemp);
                    $('#min-icon').attr('src','http://pressnews.com/wp-content/plugins/ecm-weather//images/ICO/' + data.minTempIcon );
                    $('.aeris-widget-loader').hide();
                    $('.aeris-widget-content').show();
                    $('.aeris-widget-content').mouseover(function(){
                        if(data.weatherPage != '')
                            $('.aeris-widget-content').css('cursor','pointer');
                    });
                    $('.aeris-widget-content').click(function(){
                        window.location = data.weatherPage ;
                    });

                }
            }
        });
    });
</script></aside><aside class="widget-even widget-2 widget">			<div class="textwidget"><div style="width:320px;height:50px">
<script type="text/javascript">broadstreet.zone(44279);</script>

</div>
</div>
		</aside><aside class="widget-even widget-4 widget">			<div class="textwidget"><div style="width:320px;height:50px">
<script type="text/javascript">broadstreet.zone(44273);</script>
</div>
</div>
		</aside><aside class="widget-odd widget-5 widget">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(44278);</script>
</div>
		</aside><aside class="widget-even widget-6 widget">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(44277);</script>
</div>
		</aside><aside class="widget-odd widget-last widget-7 widget">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(44276);</script>
</div>
		</aside>    </div>
            </div>
        </div><!-- #story-content end -->
    </div><!-- #story-page -->

    <footer>
  <div id="footer-sitelogo"><a href="http://pressnews.com">
    <a href='http://pressnews.com/' title='Press &amp; News' rel='home'>
              <img src='http://pressnews.ecmpublishers.com/wp-content/uploads/sites/33/2015/10/pressnews.png' alt='Logo'>
          </a>
  </div>
  <nav class="links-menu-wrapper" role="navigation">
	<span class="links-menu-intro"></span> 
	<div class="links-menu"><ul id="menu-links-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141921"><a href="http://pressnews.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141922"><a href="http://pressnews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141923"><a href="http://pressnews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170382"><a href="http://jobshub.biz/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153512"><a href="http://classifiedshub.biz/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175282"><a href="http://local.hometownsource.com/pressnews/">Weekly Print Ads</a></li>
</ul></div></nav>  <div id="footer-credit">Copyright &copy;2017 <a href="http://ecmpublishers.com" title="ECM Publishers Inc">ECM Publishers, Inc.</a> &#8226; All Rights Reserved</div>
  <div id="scrolltotop">
    <svg  version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 64 64">
      <path d="M32 2l-30 30h18v32h24v-32h18z" ></path>
    </svg>
  </div>
  <!-- <div id="p2_player_inject_4e6b50fbcf904f2533c3240bae273b95"></div>
<SCRIPT SRC="http://dat.localyokelmedia.com/ttj?id=5599059" TYPE="text/javascript"></SCRIPT>
 -->      		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://pressnews.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://pressnews.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://pressnews.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/pressnews.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/pressnews.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/pressnews.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pressnews.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js?ver=1.5.18'></script>
<script type='text/javascript' src='http://pressnews.com/wp-content/themes/paperboy/js/slick/slick.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://pressnews.com/wp-content/themes/paperboy/js/jquery.inview.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://pressnews.com/wp-content/themes/paperboy/js/paperboy.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//pressnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='//pressnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//pressnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://pressnews.com/wp-includes/js/wp-embed.min.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"175938 http:\/\/pressnews.com\/2017\/10\/06\/movie-review-cinematography-lead-actors-propel-the-mountain-between-us\/","disqusShortname":"pressandnews","disqusTitle":"Movie review: Cinematography, lead actors propel \u2018The Mountain Between Us\u2019","disqusUrl":"http:\/\/pressnews.com\/2017\/10\/06\/movie-review-cinematography-lead-actors-propel-the-mountain-between-us\/","options":{"manualSync":false},"postId":"175938"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pressnews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pressandnews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pressnews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=a1f260179d0c199ef31de235da74acce'></script>
</footer>
</div>
<!--END: Canvas -->
</div>
<!--END: Page -->
</body>
</html>

<!-- Dynamic page generated in 1.227 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-06 18:03:38 -->

<!-- super cache -->